Jump to content

Błąd Antybot


KAROLWDR
 Share

Recommended Posts

Podczas farmienia natknąłem się na poważny błąd w antybocie. Sytuacja nie jednokrotnie się powtarzała. Otóż jak wiadomo co jakiś czas wyskakuje antybot. Każdy ma 10 prób na wprowadzenie poprawnego wyniku. Tylko dlaczego przy pierwszej próbie pokazuje mi, że popełniłem już 4 a nawet 5 błędów? 

Zaznaczam, że nie klikałem wielokrotnie tylko sposobem backspace, pojedyńczo. Może warto zwrócić uwagę na to, bo nie chciałbym by kiedyś mi wyskoczyło, że popełniłem 9 błędów i z rozpędu kliknąłem dalej i ban gotowy.

Link to comment
Share on other sites

Guest karaluch

Podpisuję się pod tematem.

Budowałem budynki (23 lutego między 23:00 a 01:00) i pojawiła mi się informacja o 12tu popełnionych błędach.

 

Uniwersum 7 / karaluch

Link to comment
Share on other sites

Guest karaluch

Osobiście, to pierwszy raz pojawił mi się ten komunikat - nigdy wcześniej go nie widziałem

Wcześniej, gdy wyświetlił się antybot, wpisałem złą odpowiedź pojawiało się "liczba popełnionych błędów 1", po wpisaniu poprawnej odpowiedzi, informacja zmieniała się na taką: "liczba popełnionych błędów 0". Więc licznik się zerował.........

Link to comment
Share on other sites

Osobiście z tego co zauważyłem podczas farmienia (pomijając fakt ze antybot się dość często załącza ) to te wartości popełnionych błędów są inne za każdym razem ( czasem mam w kolejnych pytaniach 3 , 3 , 3 , 3 , a potem nagle spada do 1 błedu , potem znowu wyższa wartość np 4  ), ale jakoś nigdy nie były wyższe niż 4 , 

Link to comment
Share on other sites

  • 2 weeks later...
Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.